The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ilo Remote console and firewall troubles

SOLVED
Go to solution
Highlighted
Mark O'Meagher
Acclaimed Contributor

ilo Remote console and firewall troubles

Hi all,

I'm having trouble accessing the remote console of my ilo card over the internet, it all works fine when I'm on the local network so am guessing it's a firewall issue.

I've had to change the web server ssl port to 445 as 443 is in use already. I've redirected 445 to the ilo cards ip address and this works fine over the internet.

I can access the remote console while on the local network, but when I try over the internet I get the error "Failed to connect to server. Check for available Telnet connection."

I have redirected port 23 to the ilo ip address, and I can establish a telnet connection to the card and login over the internet, but the remote console just won't connect.

Any suggestions would be much appreciated.
2 REPLIES
David Claypool
Honored Contributor
Solution

Re: ilo Remote console and firewall troubles

Suggestion: don't do it. It is an extreme security hole to open up access to the internet through your firewall. Best practice is to establish a VPN connection to your network and then to access iLO. If this is your home network, there are a number of inexpensive routers that offer VPN connections for small business. I don't know about you, but on my home network I get port scanned at least once a day from various places in China and other places.
Mark O'Meagher
Acclaimed Contributor

Re: ilo Remote console and firewall troubles

Thanks David, that's a good point. I was hung up on the fact that the server (Small Business Server) handles the VPN connections and figured if the server was down I wouldn't be able to VPN in.

The Router can handle VPN connections so I'll just set one up between the routers and go in that way.

Cheers
//Add this to "OnDomLoad" event