The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO page Can't be displayed for some servers

Highlighted
Ali Saleh AlAli
Acclaimed Contributor

iLO page Can't be displayed for some servers

I have arround 14 blade servers configured on a cluster. 4 of these servers has problem with iLO page. When I am typing the iLO IP, I am not getting the page. This is not the first time, it was working before. Moreover, sometimes it is working for a day and then not.
Any suggestion, please?
Any help?
1 REPLY
acartes
Honored Contributor

Re: iLO page Can't be displayed for some servers

I suggest using the HP online configuration utility. This runs from the host OS on the target blade and talks directly to the iLO in the system without using the network connection. This will allow you to:
1) see if iLO is responding
2) determine the network connection parameters
3) configure a known local user account

To use this utility, you will need the appropriate OS driver for the lights-out processor as well as the online configuration utility. These are available from here:
http://h18004.www1.hp.com/support/files/lights-out/us/index.html

The online configuration utility is a command-line utility. You can run it with -? for command-line options (such as "get current config).
//Add this to "OnDomLoad" event