Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

iLO Monitored Server Is In An Unsupported Text Mode

Highlighted
Peter Nielsen_2
New Member.

iLO Monitored Server Is In An Unsupported Text Mode

Server DL380G4 does not give any video signal or cannot be access via Remote Console.
Customer gets this message -
"Monitored Server Is In An Unsupported Text Mode"
on Remote Console via iLO. Server has been rebooted once remotely after accessing via iLO.

Sysbd has been changed twice with same problem and error message.Also memory has ben changed on customers demand...
iLO Firmware Version: 1.89
Server Video Mode: 80 x 400 Color
OS - a Checkpoint firewall i installation.
with no GUI just the logon promt - It was possible to see login prompt both with monitor and iLO/Remote Console, but after first reboot/POwer Off and ON remotely this occured
/Peter
6 REPLIES
James ~ Happy D
Outstanding Contributor.

Re: iLO Monitored Server Is In An Unsupported Text Mode

Peter, update the Firmware !!!

I would recommend using Firmware Maintenance CD 7.9 !!!

Regards.
acartes
Acclaimed Contributor.

Re: iLO Monitored Server Is In An Unsupported Text Mode

(version 1.89 indicates first-generation iLO)
For iLO 1, the mode of the system's video console matters. I assume you mean 80x40, not 80x400.

If you see the console from the direct-connected monitor, but not iLO, it means that iLO is having problems. If both displays are not working, there is something else wrong.

Are you accessing the remote console using the web->remote console interface, or using the command-line "remcons"?
The web interface might have success where the REMCONS command has trouble.

I am assuming that the OS you are using is putting the system into a mutant text mode that iLO does not recognize. Not all 80x40 screens are alike. Some other options:

1) put the system in 80x25 mode and verify tht it works. Then try different modes until you find one that works without blocking iLO access.
2) put the system into a graphics mode.

When the video is in a text mode, iLO captures the text by scanning the frame buffer for th ASCII character codes.

When the video is in a graphics mode, iLO captures the screen by reading the pixels in the frame buffer.

(background on these modes is discussed in this whitepaper in the "remote console technologies" section:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00257345/c00257345.pdf

Other iLO white papers are here:
http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179111&taskId=101&prodTypeId=18964&prodSeriesId=397989
Peter Nielsen_2
New Member.

Re: iLO Monitored Server Is In An Unsupported Text Mode

Guys,
thanx for replies!
external monitor is complete blank - no video signal, iLO gives the unsupported message. Have only been using RC via iLO management page. Last time out of two earlier gave that also iLO wasn´t reachable except for monitor...therefore HP changed motherboard.

However, customer will not let me in to their fw environment - but I will pass on a link to this forum for them to solve that part of the problem.
Thanx again!
/P
KarloChacon
Outstanding Contributor.

Re: iLO Monitored Server Is In An Unsupported Text Mode

hi

well SB replaced twice, memory already replaced, well yes try Happy dude step and also do you have the correct java?
HAve you tried different clients?


java JRE 1.42
http://java.sun.com/j2se/1.4.2/download.html

regards
Didn't your momma teach you to say thanks!
acartes
Acclaimed Contributor.

Re: iLO Monitored Server Is In An Unsupported Text Mode

Again, if the locally attached monitor does not have a video signal, it is unlikely that iLO will get video. Note that iLO only works with the integrated video adapter.
Daniel Rubenson
New Member.

Re: iLO Monitored Server Is In An Unsupported Text Mode

I have the same situation as I understand Peter has/had. In my case it is on a BL20p G3. The last thing I did to it was to change the DNS-name of the ILO-connection. This I did through the web interface, running on the very same server. In the same session I also had installed the RAID administration software (on Windows Server 2003) but not changed anything on the controller. When I applied the change of name I lost contact with the ILO-card. I decided to restart the server and the screen got single gray with a mouse pointer. But the server did not restart. After 1 hour I stopped it by the button, and since then I can only access the ILO-card - through web. The monitor is black and the "console is in an unsupported text mode". "Upgrade firmware" - yes, but how? I have the virtual CD connected to the iso-image, but as the server will not show any user interface: what can I do?
/Daniel