Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO & HP firmware update - compatibility issues?

Highlighted
Sebastian A. Go
Acclaimed Contributor

iLO & HP firmware update - compatibility issues?

Admins,

I was requested to upgrade iLO firmware and HP firmware to 1.92 and 8.20 respectively.

The issue is that those servers are running Websphere MQ and Veritas Cluster Software. Would you know if there any compatibility issues regarding the aforementioned software with the iLO and HP firmware updates?

Thanks in advance.
1 REPLY
Adrian Clint
Occasional Visitor

Re: iLO & HP firmware update - compatibility issues?

Sebastian,

These applications will not even understand the existence of iLO so there will be no issues there.

As for the BIOS. You would need to be more specific - Server model + OS version, service pack, application version + service pack etc and I expect any issues would be logged with IBM and Veritas not HP. Eg Veritas version x.xx running on windows 2003 sp1 on a dl360 g3 requires firmware version 8.x or has an issue with verison 8.x

There are no Advisories from HP covering Veritas on Windows 2003.
//Add this to "OnDomLoad" event