Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Directory login issue

Highlighted
Matt (Brinker)
Acclaimed Contributor

iLO Directory login issue

I currently have almost 20 older servers DL360's & DL380's (G3's & G4's) that all have iLO 1's. The iLOs were either at firmware version 1.64 or 1.75. At these versions I was not given the option to "Administer Groups" on the "Directory Settings" page. So, I updated the firmware to the latest (1.94). After configuring the iLOs I logged out of the web console to log back in using my domain credentials. But upon login, after I get prompted to run the ActiveX control, nothing happens; the page freezes. I can't even ping the iLO. It appears as if the iLO reboots/resets itself. The iLO is unreachable for about 2-3 minutes every time.

After further testing on previous firmware versions, I've determined that I need to only load firmware v1.89 (5 Dec 2006). Any newer firmware will cause the iLO to reboot every time I attempt to log in.

Does anyone have any idea what is going on? Like I said, I have almost 20 servers that are all doing the same thing. This is driving me crazy, and yes, it's a short trip. Any help/insight is appreciated.
4 REPLIES
Oscar A. Perez
Esteemed Contributor

Re: iLO Directory login issue

Could you please log into one of the iLOs that stopped responding then, on the browser URL bar, replace the last part of URL with /dfeh.htm

The full URL should be looking like:
https:///dfeh.htm

Is there is anything in that page, please post it here.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Matt (Brinker)
Acclaimed Contributor

Re: iLO Directory login issue

Fatal Exception
mem_alloc(1): 006C2C98 isn't magic!
iLO: MAIN Mar 19 2009 12:11:27 Version: 1.94 Pass:2 at 9/24/2010 13:25:31
current thread LDAP tests(006B251C) function entry 000C9DC4
thread stack area begins at 006B10FC ends at 006B24FB
006B1AFC: 001632B8 001632D0 006C2C98 006B1BE0 .2...2...,l...k.
006B1B0C: 006C3108 006C3108 FFFFFFFF 006B1B3C .1l..1l.....<.k.
006B1B1C: 000E104E# 000CA382# 000006F0 000CA382# N...............
006B1B2C: 006C25B8 006C25B8 000006EC 000CA682# .%l..%l.........
006B1B3C: 000006EC 006B1B94 006B9051 000BD6A8# ......k.Q.k.....
006B1B4C: 000C729C# 006C1A88 000C02C0# 00000004 .r....l.........
006B1B5C: 006C1A88 000C4152# 002A069C 00161CD8 ..l.RA....*.....
006B1B6C: 000CA78C# 006C25B8 000006EC 006C25B8 .....%l......%l.
006B1B7C:000BD70A# 006B1B80:000C7424# 006B1B8C:000C3602# 006B1BBC:000C896A#
006B1BC0:000BD6A8# 006B1BC4:000C729C# 006B1C30:000C89B4# 006B1C34:0008C510#
006B2130:0008C85A# 006B218C:000C9B50# 006B21A8:00100000 006B21B8:000CA1C6#
006B2478:000A2E73 006B2480:00101C3B 006B24F0:000E4F88
Oscar A. Perez
Esteemed Contributor

Re: iLO Directory login issue

iLO 1.94 is definetly crashing when you're logging-in using those LDAP credentials.

Please call HP support, ask to open a case for iLO-1 and don't forget to tell the support guy that this case needs to be escalated since you can reproduce the issue on every of your iLO-1s and have the iLO crash dump with you.
Support is going to need you to provide all the details on how to reproduce this crash.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Matt (Brinker)
Acclaimed Contributor

Re: iLO Directory login issue

Well. Unfortunately, none of the servers are still in warranty and my company doesn't want me to persue it further. So it looks like we are going to settle for iLO firmware version 1.89.

Thanks for your help.
//Add this to "OnDomLoad" event