Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to update ILO2 firmware

Highlighted
Greg Moxham
HPE Expert

Unable to update ILO2 firmware

I have a few old boxes running ilo2 firmware versions 1.13, 1.11 and 1.03.

I can't seem to be able to upgrade to the newest 1.70 firmware.

I have tried extracting the firmware image from the CP010302.scexe file, but get a .bin file (ilo2_170).bin and the ilo2 web interface requests a .brk file.

If I tried to upload the ilo2_170.bin file, I get the error "HTTP/1.0 412 Request Entity Too Large"

Any ideas?

gmx
6 REPLIES
Jimmy Vance
HPE Pro

Re: Unable to update ILO2 firmware

If they are "older" boxes they might be iLO and not iLO2.

what model ProLiant are they?



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Greg Moxham
HPE Expert

Re: Unable to update ILO2 firmware

DL 320's, and a single DL360 with an add-in card.

The web interface says ilo2 though (see attachment)

I've updated my other 360's running the onboard ilo1 with a .bin firmware with no problems.

Thanks for the reply by the way :)
Jimmy Vance
HPE Pro

Re: Unable to update ILO2 firmware

The attached image is for the add on RILOE II card "Remote Insight Lights-Out Edition II". Not the same thing as iLO2

This link should take you to the support site where you can get the firmware, pick your OS from the list

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=264858〈=en&cc=us&prodTypeId=329290&prodSeriesId=397204&taskId=135

RILOE was a plug-in card

iLO 1st generation embedded

iLO2 2nd generation embedded

Hope this helps
--jv




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Greg Moxham
HPE Expert

Re: Unable to update ILO2 firmware

Awesome - now updated to 1.21 - many, many thanks JV :)
Jimmy Vance
HPE Pro

Re: Unable to update ILO2 firmware

Glad it resolved your problem, don't forget to assign points



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Greg Moxham
HPE Expert

Re: Unable to update ILO2 firmware

This link should take you to the support site where you can get the firmware, pick your OS from the list

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=264858〈=en&cc=us&prodTypeId=329290&prodSeriesId=397204&taskId=135

RILOE was a plug-in card

iLO 1st generation embedded

iLO2 2nd generation embedded

Hope this helps
--jv
//Add this to "OnDomLoad" event