Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

Trouble with Remote Insight Lights Out II

Highlighted
cydchang
Acclaimed Contributor

Trouble with Remote Insight Lights Out II

I've been charged with the task of installing the RILO2's into workstations making them work to be used for network monitoring. The problem I'm having is that when the RILO2 is installed in the Compaq Evo D510 workstation I can't get any video signal from the onboard or the RILO2 video connections, which makes it impossible to configure the RILO2. I also tried to install it into a Dell workstation and I was able to configure the card and remote console into it, but all I got once remote in was a blank remote page. Any help would be very much appreciated, thanks.
2 REPLIES

Re: Trouble with Remote Insight Lights Out II

Supported RILOE-II server matrix
Please go through the following link
for information on RILOE-II server
support matrix.
http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

Please follow the steps below to check the if the server is able to display the video on the server's physical console.
1.Connect the monitor(console) video
cable to the RILOE-II VGA input.
2.Poweron the server and check if the
server is able to display the video on
the monitor.





acartes
Honored Contributor

Re: Trouble with Remote Insight Lights Out II

Support issues aside, you may need to disable the host video adapter before installing the RILOE II. There could be a BIOS resource conflict preventing it from selecting the RILOE II video controller. Disabling the integrated video adapter may help.

The RILOE II remote console supports only the VGA controller on the card, not the one integrated in the host. If neither is being used, then you will get a symptom like you describe (no video via Remote Console)

//Add this to "OnDomLoad" event