The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Syntax error and login error when using cpqlocfg.exe

Highlighted
Richard Thomas_1
Acclaimed Contributor

Syntax error and login error when using cpqlocfg.exe

Hi,

I am using version 2.26 of cpqlocfg.exe and targetting an ilo with firmware version 1.82 with the following xml script:










The first time I run this, I get the output shown in the output_1st.txt file

The second time I run this, I get the output shown in the output_2nd.txt file

All references to the password in this posting and the attached files have been masked.

I do not understand why I get the syntax error on my first attempt and I also don't understand why I get the user login error on my second attempt. When I copy and paste the username and password from the xml file into the web browser window to the same ilo, I can log in successfully.

If anyone has any ideas as to why this is happeneing, please could they let me know.

Thank you,

Richard.
1 REPLY
acartes
Honored Contributor

Re: Syntax error and login error when using cpqlocfg.exe

I was successful using this script:







on a system running iLO v1.92 and this command line:

C:\LOM\XML>cpqlocfg -s ilo1sys -u Administrator -p password -f Get_IML.xml
//Add this to "OnDomLoad" event