Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Server mouse stops working AFTER using iLo II

Highlighted
Christopher Mil
Super Collector

Server mouse stops working AFTER using iLo II

All,
My issue goes like this -
The server mouse, keyboard, etc.. is working fine. From a remote location i will access the server via iLo II - log in - do what i have to do - close the connection.
If i then manually go to the server and try to log in the mouse ceases to function. And i have to reboot the server to get it back.

Server is W2K3 SP1, Rompaq - Latest and greatest, Firmware - latest and greatest.

Anybody else experience this
8 REPLIES
barnett chan
Frequent Visitor

Re: Server mouse stops working AFTER using iLo II

By any chance, are you using usb kvm?
Christopher Mil
Super Collector

Re: Server mouse stops working AFTER using iLo II

No i am not
KarloChacon
Frequent Visitor

Re: Server mouse stops working AFTER using iLo II

hi

which server and ilo or ilo2 ?

regards
Didn't your momma teach you to say thanks!
Christopher Mil
Super Collector

Re: Server mouse stops working AFTER using iLo II

DL360 G4 - iLo2
barnett chan
Frequent Visitor

Re: Server mouse stops working AFTER using iLo II

The DL360G4 should be an iLO1 machine. Is this iLO firmware 1.91?
Christopher Mil
Super Collector

Re: Server mouse stops working AFTER using iLo II

You are correct - my bad - It is a iLo (not iLo2)
This is actually happening on 2 servers, both being DL360 G4's - 1 server having FW of - 1.91 & the other having FW of - 1.89. I upgraded the one hoping to fix the problem - but it didn't




barnett chan
Frequent Visitor

Re: Server mouse stops working AFTER using iLo II

Christopher,

If you connect an USB keybd/mouse directly to the failed server to bypass the KVM, does this problem still exist?
barnett chan
Frequent Visitor

Re: Server mouse stops working AFTER using iLo II

Sorry, Not usb, but PS2 keybd/mouse.
//Add this to "OnDomLoad" event