Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Did you mean: 

RILOE is not responding to commands

Acclaimed Contributor

RILOE is not responding to commands

I have a HP ProLiant DL380 G4 with iLo2 (I assume) and RILOEII board. Since I've initially set it up I've been getting the following error on system boot up that prevents the system from completing boot up until someone presses "ENTER". Furthermore, there is no F8 option to enter the RBSU.

ERROR 0002: RILOE is not responding to commands

I've searched some of the forums and seen posts about enabling the security overide. I followed the following steps to correct the problem but I never got the F8 option for the RBSU and I still get the error on every boot.

1. Shutdown the system and remove the chassis cover.
2. Locate the iLO security overide and set it to enable.
3. Start the system and press F8 to enter RBSU.
4. Complete configuration
5. Shutdown the system and set the iLO security overide to disable.
6. Restart the system.

However, after performing these steps, I still get the "RILOE is not responding to commands" error and I still get no F8 option to enter RBSU. I need help!!!!!

Re: RILOE is not responding to commands

DL380G4 doesn't support iLO2 and it supports iLO1(iLO).
Based on the information provided,
1.RILOE-II board is being used for managing the DL380G4 server.
2.RILOE-II is not accessible via it's RBSU interface.
Hence it is displaying the message "ERROR 0002: RILOE is not responding to commands" during system bootup.
In the normal case RILOE-II displays the message "HP Remote Insight press F8 to configure" during system bootup.

Question ?
Are you able to ping RILOE-II IP address ?

Acclaimed Contributor

Re: RILOE is not responding to commands

We do not have our RILOE boards in use at the moment. The IP information has not been configured on the card. The card is physically connected to a switch via the RJ45 connector on the back, but no IP is configured. We have no immediate plans to "use" the cards, but we need them to be operational in case we want to use them in the near future. First and foremost, we need to get the servers to boot without halting at the "ERROR 0002: RILOE..." error.
Honored Contributor

Re: RILOE is not responding to commands

If a RILOE or RILOE II card is installed in the server, the iLO processor will self-disable. They are not supported at the same time.

To use iLO, you will have to remove the RILOE board, and may need to use the security override switch to restore iLO functionality. The iLO probably could stand a firmware update as well.

From the description of the problem, it seems that the RILOE is not working. I would check that out as well: make sure is is installed in an appropriate slot and cabled properly. Or remove it and use iLO instead.

//Add this to "OnDomLoad" event