Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

P Class Blade chassis iLO- Rookie move...

Highlighted
Gene Laoyan
Regular Contributor.

P Class Blade chassis iLO- Rookie move...

Also posted this question here: http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1150505

OK, you could slap my hand on this one. I need to know how to connect back to my blade chassis iLO. I purposely disabled dhcp unaware that it changes the ip address to 127.0.0.1.
My intention was to assign a static IP to it.

How can I connect back to it?
I'm not opposed to resetting everything back to factory default because it is not in production yet, nor is a blade configured properly to run. I'll just need instructions on how to reset it if that's the only way to get back to it.

In the words of my 15yr old daughter.....Ooooopsie.

Thanks.
5 REPLIES
acartes
Acclaimed Contributor.

Re: P Class Blade chassis iLO- Rookie move...

Connect the dongle to the front of the blade.
Connect a network cable between the dongle and a client (laptop)
Configure the laptop for static IP
192.168.1.2/255.255.255.0

Browse to iLO at 192.168.1.1
Gene Laoyan
Regular Contributor.

Re: P Class Blade chassis iLO- Rookie move...

I was wondering what that CAT5 connection is used for! Is that all it is used for on that dongle?
I will try this and let you know what happens.....

Thanks
Gene Laoyan
Regular Contributor.

Re: P Class Blade chassis iLO- Rookie move...

OK, that didn't work. The RJ45 dongle for the BLP60 doesn't work. We had to connect via com port and reset the ilo and got it back online.

Thanks
acartes
Acclaimed Contributor.

Re: P Class Blade chassis iLO- Rookie move...

Yes, the RJ45 connection on the SUVI dongle is a direct-connect to iLO; by default iLO is configured to the static IP parameters I gave before. Sorry to hear that it did not work for you.
Andrew DeVries
New Member.

Re: P Class Blade chassis iLO- Rookie move...

If you can stil get into the OS like RDP in to Windows 2003 then you can config the iLO with the Windows iLO Configuration Tool. I think is using some kind of passthrough and not a network connection to talk to the iLO controler