The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple servers listed under single iLO

Highlighted
Luke Munro
Occasional Advisor

Multiple servers listed under single iLO

I am having a problem when doing a scan for Management and Server system types using HTTP, SNMP and SSH. When the scan is finished I have an iLO device that lists itself in multiple severs, see the attached image. Some of these servers are in different sites/subnets so something is not quite right. I have deleted the hosts and tried scanning for them again but the same thing happens. Has anyone seen this behaviour before? Any help appreciated.

Thanks
1 REPLY
Luke Munro
Occasional Advisor

Re: Multiple servers listed under single iLO

I think I am noticing a trend. I am running through a scripted process that resets iLO to defaults then applies my config before discovering them in HPSIM. When you browse to the iLO page after this it states "host is unnamed at x.x.x.x". Is it possible that SIM is using this information to match up iLO to Servers? In my case multiple servers would be displaying this when they were discovered and thus HPSIM may think they are the same thing as shown in the previous attachment under the same iLO.

Many Thanks,
//Add this to "OnDomLoad" event