The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Logon issue on RILOE II after integrate to AD using schema free method

Highlighted
BeeLeng
Regular Collector

Logon issue on RILOE II after integrate to AD using schema free method

Hi,

I had upgrade my RILOE II to firmware version 1.20 and configured using HP Lights-Out Migration Utility for the schema free AD integration.

However after complete the configuration, I'm still not able to logon using AD account. Error prompted out as "Unauthorized, No Readable Roles"

A proper group had been configured and exsit in the AD and the account used to logon is the member of the group.

I can't think of anything that I hae missed out, will appreciate someone can point out for me? Thanks!!


regards,
BLeng
3 REPLIES

Re: Logon issue on RILOE II after integrate to AD using schema free method

1.What is the format of the login name you
are trying to use.
Is it
1.short name
Ex : sriv s
2.Distinguished name
Ex : CN=sriv s,CN=Users,DC=mycompu,DC=com
3.loginname@domain format
Ex : sriv@mycompu.com
4.Netbios name
loginname\domain.
sriv\mycompu.com

2.What is the version of HPLOMIG utility you are using?


Alternatively
Try to configure RILOE-II manually with the same configuration by following
the steps below
Please configure RILOE-II with the appropriate directory settings and Group
distinguished name.
Follow the steps below.

1.Logon to RILOE-II with the appropriate login and password.
2.Click Administration->Directory settings.
3.Configure "directory settings" with appropriate parameters as under
1.Directory Server address
Ex : dlilo1.india.hp.com
2.LDAP port as "636".
3.Fill in appropriate "Directory User Context 1
Ex:CN=Users,DC=mycompu,DC=com
4.Click "Apply Settings" to save the directory settings.

5.Repeat "Step 2" to go back to directory
settings page.
4.Now click on "Administer Groups".
5.Select the appropriate group.
Ex : custom1
6.Fill in the Group distinguished name.
Ex : CN=newgroup,CN=Users,DC=mycompu,DC=com
NOTE : Please don't give any extra space.
7.Enable the appropriate access rights for this group.

8.Click on "Save Group Information" save the group settings.

Please ensure the following.
1.In windows Active directory setup
the same group(Ex:newgroup) exists.
2.User who tries to login to RILOE-II is
present in this group.
BeeLeng
Regular Collector

Re: Logon issue on RILOE II after integrate to AD using schema free method

Hi,

Thanks for the reply.

I missed configure step 3, I specify the user context with 1 OU higher (ie. CN=Users,DC=mycompu,DC=com) it doesn't work. After changing it to the exact OU where the user account reside (ie. CN=AdminUsers,CN=Users,DC=mycompu,DC=com)then the problem resolved. The user account is actually in the AdminUsers OU instead of Users OU.

I thought that it will be able to search the user account 1 level down..... :)

Thanks!!


regards,
BLeng

BeeLeng
Regular Collector

Re: Logon issue on RILOE II after integrate to AD using schema free method

Issue solved.
//Add this to "OnDomLoad" event