Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

LO100i advanced pack DL140G3 Virtual KVM problem

Highlighted
jrecord
New Member.

LO100i advanced pack DL140G3 Virtual KVM problem

I have a DL 140G3 with a Lights Out 100i with the advanced pack installed, firmware version 2.12. The virtual KVM does not work. The Java applet begins to launch, but produces the attached error. I have the recommended version of Java installed.
Any ideas?
2 REPLIES
KarloChacon
Outstanding Contributor.

Re: LO100i advanced pack DL140G3 Virtual KVM problem

hi

are you using J2SE v 1.4.2_16 JRE ?

or what?

link
http://java.sun.com/j2se/1.4.2/download.html

try uninstalling java and install it again

regards
Didn't your momma teach you to say thanks!
RaMpaNTe
Respected Contributor.

Re: LO100i advanced pack DL140G3 Virtual KVM problem

Hi, make sure you are using a supported browser. IE7 is not supported. If you are using ie6 please make sure to check the security options on the browser, they might be set too high.

Upgrading to the last java version is not a bad idea.

Now in the oder hand you may want to try accessing the server from a different machine PC/Laptop and see if the issue remains even in a different box. If so place a call for a HW replacement.

Thanks,
\Carlo
You heve a question... I have an aswer!!!