Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ILo2 flash issue.

Highlighted
JAC_4
Acclaimed Contributor

ILo2 flash issue.

I have a customer that has purchased a DL580 G5 server. The customer requires a flashing down of the ILo2, from 1.42 to 1.22. The problem is that I cannot get the server to accept 1.22, the lowest I can go is 1.30. Can anyone help with this issue, is it possible to flash down a G5 model to 1.22?

Thank you.
JAC
5 REPLIES
Víctor Cespón
Occasional Contributor

Re: ILo2 flash issue.

Downgrading firmware is not recommended, and mostly in a brand-new server. There are known bugs corrected on ILO 1.42 and 1.43.
If you're going to install Windows for example, the boot process could stop on BOOT.INI countdown and you have to press Enter for booting process to continue.
~sesh
Super Collector

Re: ILo2 flash issue.

I found this customer advisory. According to this, you can try decrementally downgrading the ILO firmware. 1.30 > 1.26 > 1.22.

It is highly recommended to keep the latest revision unless absolutely necessary to downgrade.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01055408&prodTypeId=15351&prodSeriesId=3219233

Hope this helps.
JAC_4
Acclaimed Contributor

Re: ILo2 flash issue.

Thank you for the replies. I have tried using the process of 1.30->1.29->... This did not work either. Apparently the processor in this ILo2 version does not allow a lower ROM than 1.30.
I know I have lowered the ROM for ILo2 in a DL380 G5 for this same customer (1.22). I understand the updates are there for very good reasons, but customer requests are fulfilled whenever possible. In this case it does not appear possible, unless an engineer out there can give some insight into this question.

Again, thank you for the replies.
JAC
Oscar A. Perez
Esteemed Contributor

Re: ILo2 flash issue.

The DL580G5 is fairly new server so, iLO2 firmware versions 1.29 and earlier do not support this model. That's why you cannot downgrade the iLO2 firmware to a version earlier than 1.30.

By the way, why do you want to use firmware version 1.22?



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
acartes
Honored Contributor

Re: ILo2 flash issue.

No versions of iLO 2 below 1.30 are supported on that host (DL580G5). Do not downgrade below the minimum supported version.
//Add this to "OnDomLoad" event