Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

ILO/ vsp hang

Highlighted
HARESH_4
New Member.

ILO/ vsp hang

Hello All,

I am accessing the server through ssh, I am able to login it but when I issue the vsp and it hang

pl. find below logs

hpiLO-> vsp

Starting virtual serial port.
Press 'ESC (' to return to the CLI Session.

hpiLO-> Virtual Serial Port active: IO=0x03F8 INT=4

It s getting hung when I try a VSP

2 REPLIES
Matti_Kurkela
Super Contributor.

Re: ILO/ vsp hang

If you press Esc, then "(", does it return to the hpiLO prompt?

If it does, iLO/vsp is not really hanging: it's just that the OS isn't currently running any process that would do anything useful with the vsp connection.

In that case, you must configure the OS to do receive data from the iLO virtual serial port and respond in some sensible way.

Which Operating System are you using?

I'm not a Windows server administrator: I think Windows systems may be able to use iLO virtual serial port for some purpose, but I don't know how to configure it on Windows.

On Linux systems, you normally have to set up a "getty" process by adding a line into /etc/inittab file. On blade servers, my standard VSP configuration line looks like this:

S0:12345:respawn:/sbin/agetty 115200 /dev/ttyS0 vt100

After adding this line, run "telinit q" to inform the "init" process that /etc/inittab has changed, and the iLO virtual serial port should become usable.

MK
MK
Mahmoudhafez
New Member.

Re: ILO/ vsp hang

Hello ,

   I'm facing the same issue yet with Solaris Host OS , can you please share the same procedure for Solaris 

 

BR

Mahmoud Hafez