The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO via SSL-VPN http 1.1 error

Highlighted
Ingo Kusterer
Acclaimed Contributor

ILO via SSL-VPN http 1.1 error

I updated the HP Server to the newest ILO firmware, but still I have the problem that if I want to get onto the ILO-Website in an internal network with NAT from external through a firewall with SSL-VPN like Juniper SSL-VPN devices or Sonicwall devices I always get the error "http 1.1 incompatible browser" and I have no access to the Console nor the ilo-Website.
Is there any issue or has somebody a working solution?
2 REPLIES
acartes
Honored Contributor

Re: ILO via SSL-VPN http 1.1 error

There are a couple things to look at.

First, does the NAT route HTTP 1.1 traffic. the answer is probably yes.

Second, see if your browser is configured to use a proxy and that the proxy does not support http 1.1. This would cause the problem because the proxy can convert the requests to 1.0.

You can try making a proxy exception for the iLO. In IE, enter the iLO IP address in the proxy exceptions list here:
Tools \Internet Options \Connections \LAN Settings \Advanced
Ingo Kusterer
Acclaimed Contributor

Re: ILO via SSL-VPN http 1.1 error

Hello, thanks for your help,
yes the nat router does support http 1.1 traffic!
The browser doesn't use a proxy, but is configured to support http 1.1 with/without proxy.
It's no problem to access the ilo-website from internal.
//Add this to "OnDomLoad" event