The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO hangs when logging in with certain AD acconts

Highlighted
Kbrewer
Acclaimed Contributor

ILO hangs when logging in with certain AD acconts

We have all of our ILO setup for AD authentication and was working fine for years. All of a sudden when I attempt to login the ILO just hangs (or resets itself) and is unpingable for a minute then it comes back. I've added additional OU context and setup another custom group so that a colleague of mine could try, and he is able to login with no problems. It appears that there is something with my account maybe but I don't have a clue as what it could be. I tried moving my acct to a different OU and using different groups to administer groups and still unsuccessful. We are using the latest firmware 1.94
1 REPLY
Oscar A. Perez
Esteemed Contributor

Re: ILO hangs when logging in with certain AD acconts

It has been reported before on iLO-1 versions 1.9x. (See thread below).
The problem is that iLO-1 is an End of Life product and no more firmware versions are going to be released for it.


http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1449497



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
//Add this to "OnDomLoad" event