Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO enabled but cannot connect after firmware upgrade

Highlighted
Sandy_49
Occasional Advisor

ILO enabled but cannot connect after firmware upgrade

Hello!!! We have a DL380 G3. I upgraded the ILO firmware from 1.6 to 1.82. Everything appeared normal.

After the reset, Ilo is no longer available. I cannot access or ping it. The F8 option does not appear on boot up.

When I go into the setup menu, it shows the ILO processor and controller and that they are enabled.

We've tried the typical troubleshooting, but still nothing.

ANy ideas what the problem is? If it's the firmware, Is there a way to re-do the firmware? I've tried doing the online upgrade, bu it says it either cannot find the hardware, or the upgrade is not necessary.

HELP!!!
2 REPLIES

Re: ILO enabled but cannot connect after firmware upgrade

New firmware version for iLO is iLO 1.84.This
has couple of General bug fixes.

Based on the problems you are faciing at this point,
I suggest please upgrade iLO firmware to iLO 1.84 by following the steps below.
1.Please download the ROMPaq Firmware Upgrade Diskette for iLO 1.84 from the following web site.
http://h18023.www1.hp.com/support/files/lights-out/us/download/24731.html
2.Run the softpaq "sp32835.exe" and follow the instructions

Sandy_49
Occasional Advisor

Re: ILO enabled but cannot connect after firmware upgrade

Thank you for the response! I hadn't realized a new rompaq came out.

However, we figured out that the system board was the problem. By the time we got out there, it was completely dead. So we replaced it and all is well again.

THanks Again!!!!
//Add this to "OnDomLoad" event