Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

ILO F8 missing

Highlighted
Jim Gooding
New Member.

ILO F8 missing

I have a 360 G4, the POST message for pressing F8 to get into the ILO board gets flashed past without giving me an opportunity, even a split-second, to press F8; however, if I enact the security override switch on the system board, the F8 prompt does appear during POST. Obviously, we cannot use this as a solution. When I disable the override (the default), the configured RIB is unreachable and the F8 prompt is gone. We have a thousand servers with about 400 360's, and I've never seen this problem before. Any help is much appreciated.
8 REPLIES
acartes
Acclaimed Contributor.

Re: ILO F8 missing

It sounds like someone disabled access to iLO RBSU on that system.

You need to re-enable it. Here's how:

If you can access iLO over the network, browse to administration/global settings
Set YES to "Enable iLO ROM-based setup utility"
Set NO to "Require login for iLO RBSU"

Save and exit then re-attempt POST.

- or -
If you cannot get to iLO over the network, set the iLO security override switch, access RBSU, navigate to settings, then
ENABLE iLO ROM-Based Setup Utility
DISABLE Require iLO RBSU Login

Save and Exit and restore the security override switch.

That should do it. It looks like someone was playing with the settings. You could remove the configure iLO settings privilege from their account to lock down the configuration.
M.S.Srivatsa
Honored Contributor.

Re: ILO F8 missing

Try this out.
1.Logon to RIB/ILO using the browser interface.

2.Click on "Global Settings".
3.Check if "Enable iLO ROM-Based Setup Utility" is "No".

If it is "No",just "Click" on "Yes".

3.Click "Apply" to save the settings.

Now Reboot the system and just check RBSU
prompt appears.

Jim Gooding
New Member.

Re: ILO F8 missing

Thank you both. I have never used this forum before, HP phone help figured I had a bad system board and was sending me a new one. Fixing the "Enable iLO ROM-Based Setup Utility" in Global Settings of the ILO card fixed this for me.

Much appreciated!
Fouad-Emmanuel
New Member.

Re: ILO F8 missing

Dear Sirs,

I have a HP Proliant DL 320. I am not able to find the ILO Security Override Switch on it at all.

I have checked the manual and i could not find it! Can Someone help. I am not able to access the ILO via the web either!

Best Regards,
FEY
PETER DE ZEEUW
Frequent Contributor.

Re: ILO F8 missing

I have the same problem on a new DL320 G3 server.
In fact I have never used ILO before so everything is new to me.
Since i have no idea to access ILO from the network (It has no IP as far as I can see) I have to access it from the BIOS.
What do you mean by the "security override switch" ???

Please help me out here
David Libby_4
Super Contributor.

Re: ILO F8 missing

Hi,

In the following document... it says go to the hardware manual... the security override is a jumper switch on the hardware itself.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00212796/c00212796.pdf

Ciao,
David
acartes
Acclaimed Contributor.

Re: ILO F8 missing

The iLO security override switch, sometimes called the security jumper, is identified on the hood sticker for the host. The placement can vary for system to system, so consult the hood label for the host.

When set to "disabled" (the non-default position), iLO RBSU is accessible during POST, even when lights-out functionality is disabled. Enter iLO RBSU and re-enable; then restore the security override switch and RBSU will be available again.

Note: it is also possible to disable iLO RBSU, without disabling iLO. The procedure to restore it is the same.
Vinicio Hidalgo
New Member.

Re: ILO F8 missing

I´m getting a POST Message `Integrated Lights-Out Is Disabled. I alerady entered the iLO RBSU, and everything is enabled and configured... so I don´t know what´s going on here...
Thanks for your help.