Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

Hot Keys not working w/ ILO2 1.30 & Netware

SOLVED
Go to solution
Highlighted
Jim_F
Frequent Contributor.

Hot Keys not working w/ ILO2 1.30 & Netware

I flashed 2 BL460C servers running Netware 6.5 with the ILO2 1.30 firmware and now the Hot Keys don't work and the server will hang during the "Initialize Keyboard" process at the start of the Netware boot sequence.

The Hot Keys and boot process worked properly before upgrading to the 1.30 firmware.

Anyone else noticed this problem or have any suggestions on how to resolve it?
7 REPLIES
acartes
Acclaimed Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

Can you indicate what the configured hot key combinations were?

Also, check the Remote Console settings and see if key up/key down is enabled.
Jim_F
Frequent Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

The key sequence sends LEFT_ALT and ESC (a key sequence used to toggle console screens in Netware).

The up/down is enabled.

For what it's worth, this works with the 1.29 firmware.

barnett chan
Honored Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

Did you use the Java Remote Console or the "Integrated Remote Console". If IRC, there is a icon on the tool bar that marks "CAD". Click on it and a menu would appear. You can send the hotkeys from this menu.
Jim_F
Frequent Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

The CAD option in the IRC window DOES work. Thanks. I'd still like to know why the keyboard based hot keys don't work (I'm a keyboard guy :).

barnett chan
Honored Contributor.
Solution

Re: Hot Keys not working w/ ILO2 1.30 & Netware

Due to the keyup/down function, the OS is intercepting the keystrokes.
Try to disable keyup/down function, and reopen IRC or use the Java Remote Console. Cheers!
Jim_F
Frequent Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

Disabling the key-up/key-down seems to have resolved this issue! Thanks.

Is this issue when using IRC with Netware documented anywhere?
barnett chan
Honored Contributor.

Re: Hot Keys not working w/ ILO2 1.30 & Netware

This is not specific to Netware. These can also happen to Windows or Linux. It is documented in the 1.30 Users Guide.