Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HPQLOMIG v.2.00 don't work

Highlighted
Ruslan
Regular Collector

HPQLOMIG v.2.00 don't work

The first step which suggested this programm is "Find Managment Processors". Problem - no objects found :( The previous version (1.14) made it without any problem...
13 REPLIES
acartes
Honored Contributor

Re: HPQLOMIG v.2.00 don't work

What lights-out processors are you targeting?
What is your search criteria?
What client OS?
Do you have the .NET framework installed?

I can not reproduce the issue you describe.
Ruslan
Regular Collector

Re: HPQLOMIG v.2.00 don't work

1-iLO
2-network subnet (192.168.1.* for example)wich contain only managment processors (routing was work correctly)
3-Win XP Pro with .NET Framework 1.1

Why the 1.14 version can detect all iLO in subnet? Another search method (between versions)?
Patric_5
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

I have the same problem.
1.14 works fine but 2.00 doesnt find any management processors.
Patric_5
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

Same problem with HPQLOMIG 2.01.
Anyone found a solution?
Yawp
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

The syntax of the import-file changed ...

old style:
server1.domain.com
server2.domain.com

new style:
server1.domain.com;;;;;
server2.domain.com;;;;;


Extract of the HP Integrated Lights-Out 1.80 User Guide p.222

Enter your login name and password and click Find. The Find button
changes to Verify when the search is complete.
You can also input a list of management processors by clicking Import. The
file is a simple text file with one management processor listed per line. The
fields are delimited with semicolons. The fields are as follows:
â Network Address
â Management Processor Type
â Firmware Version
â DNS Name
â User Name
â Password
â Directory Configuration
For example, one line could have:
16.100.225.20;iLO;1.80;ILOTPILOT2210;user;password;
Default Schema
If for security reasons the user name and password cannot be in the file, then
leave these fields blank, but keep the semicolons.
Patric_5
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

Has no one found an solution to this problem?
Yawp
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

Does you try out to change your import-file to the new style ???
Patric_5
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

I dont use an import file, i just specify an ip range and then click find.
Yawp
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

Did you try the syntax:

192.168.1.1-250
Ruslan
Regular Collector

Re: HPQLOMIG v.2.00 don't work

Today I try to start HPQLOMIG utility locally on server with iLO interface. It's work!

Ruslan
Regular Collector

Re: HPQLOMIG v.2.00 don't work

I guess that there are some problem with discovering iLO in Routing environment. Within the same subnet and switch it work perfectly...
acartes
Honored Contributor

Re: HPQLOMIG v.2.00 don't work

Good to hear it is working. Are you saying that the network router was part of the problem? Just trying to understand.

Otherwise, you could attach a viewer that captures debug trace output from Windows applications (like DebugView) to see what is happening.
LAban
Acclaimed Contributor

Re: HPQLOMIG v.2.00 don't work

It seems to be a problem for us who are using non-US language settings...

I had the same problem but when I set my Regional Options in "Control Panel/Regional And Language Options/Regional Options" to "English (United States)" it worked!

L.
//Add this to "OnDomLoad" event