The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Directories Support and NET Framework version

Highlighted
AB2AB2
Super Collector

HP Directories Support and NET Framework version

I am trying to expand AD scheme using HP Directories Support. After starting HP Directories Support I get error:

"This setup requires .NET Framework version 1.1.43.22. Please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do it now?"

The puzzle is, I have .NET Framework installed on my server - but it is more contemporary version 2.0, installed from Windows distribution. And it seems very unreasonable to delete 2.0 and install old version.

What should I do to correct this problem and make HP Directories Support to work?

//Add this to "OnDomLoad" event