Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

Disable ILO on SUSE Linux servers

Highlighted
Mario Garzia
New Member.

Disable ILO on SUSE Linux servers

Hello All

I have seen several people describe this same problem, but most are in a Windows environment.

We do not use ILO, and I want to figure a way to disable this feature because the server is showing as failed. The box is a Proliant DL380 G3.

If anyone with a similar situation has any advice I would appreciate it.

 

 

P.S. this thread has been moved from ITRC server mgmt (Insight Manager 7) Forum to ITRC remote lights-out mgmt (iLO 2, iLO, RILOE II) Forum - HP Forums moderator

4 REPLIES
David Claypool
Acclaimed Contributor.

Re: Disable ILO on SUSE Linux servers

First, you should ask yourself why you're not using iLO. It's kind of like buying a car that has GPS and then never turning it on.

See http://www.hp.com/go/proliantlinux --> Documentation --> "Managing ProLiant Servers with Linux" on page 27 for how to disable a single sub-agent.
Mario Garzia
New Member.

Re: Disable ILO on SUSE Linux servers

Thanks.

It's not that we are not using ilo at all, it's just that we are not using it on every box.

Thomas Luri
New Member.

Re: Disable ILO on SUSE Linux servers

To use iLo you need an extra IP address for every server. Some people just don't have enough IP addresses to go around.
BC Admin
New Member.

Re: Disable ILO on SUSE Linux servers

Also had the same issue.

Did the following to stop ilo alerts.

1 - Stop the agents
change to /etc/init.d
type service hp-snmp-agents stop

2 - Edit conf file
/opt/hp/hp-snmp-agents/cma.conf

add the following lines in the exclude section

exclude cpqriisd cmasm2d

save file


3 - Start the agents
change to /etc/init.d
type service hp-snmp-agents start


Hope this helps someone.