The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Directory Services for iLO issues

Highlighted
zeroagemain
Super Collector

Directory Services for iLO issues

Hi there,

Way back we setup directory services for iLO & iLO2, extending the AD schema and creating two HP roles in AD which gave two different levels of privilege to our iLO's and worked a treat.

 

For around a year now we have found that although these two original roles continue to work, any new roles created in AD do not work as expected. For example if a create a new role and place an AD user in it, they do not get access to iLO (under testing, authentication works but authorization fails...error is "no rights assigned, user is not a role member"). However if we place that user in one of the older roles, they not only get rights from the older role but also pick up their rights from the newer role. Remove them from the older role and they lose  rights from the newer role also despite the fact they are still in it. Very strange. The roles are identical in terms of permissions, rights etc and we have all the correct settings iLO side as all works fine when the 'old' roles are used.

 

This has left us in the position of being unable to extend our iLO/AD usage to cover new levels of flexibility required.

 

We are using;

- iLO, iLO2, iLO3 all at latest levels of firmware

- We have had this issue through Directory Server Support v 3.10, 3.20, 3.30 and even before that I think..

 

Any help or advice gratefully received. I can provide further info or test results as required.

 

Regards,

Brett

//Add this to "OnDomLoad" event