Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G1 and RILOE v1 (remote insight lights-out edition)

Highlighted
Gus Kwong
Occasional Advisor

DL360 G1 and RILOE v1 (remote insight lights-out edition)

Hi, I am trying to find out if different version of RILOE v1 card could cause problems to DL360 G1 800MHz.

DL360's spec specifies part# 157866-021 is the RILOE v1 you should use.

In HP Partsurfer, searching for RILOE v1 gives you two different part# --- 158731-001 (Primary) and 227925-001 (Alternate). What is the difference between Primary and Alternate???

The problem is, when the RILOE card (SparePart# 227925-001) is in the DL360, it would show something at POST (ie RAM count, F10 for ACU, and # Ligical Drive) but then becomes blank and bleeps about 30 times. However, it seems to continue with disk activities as if it was booting up Win2k, but it is not because I cannot ping the server's NIC (but if remove RILOE card, I can ping it after it brings itself up).

I've tried to find Beep Code for DL360 and RILOE but could not find anything... Anyone knows what 30-bleep would mean?
Learning never ends
2 REPLIES
JohnWRuffo
Member

Re: DL360 G1 and RILOE v1 (remote insight lights-out edition)

Gus:

I am not sure what 30 beeps will mean but I would think that there is an incompatibility issue here. The RILOE card you have is not for use in the DL360 G1 so far as I can find. It is for the ML310 or B2000 and other SAN products.

You should use the 157866-021 (RILOE-Europe)

You can also use the RILOE II card as well.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Andrew Lupton
Occasional Contributor

Re: DL360 G1 and RILOE v1 (remote insight lights-out edition)

FYI, if you are using the internal ribbon cable (you should) make sure you do NOT hookup the external keyboard mouse cable or you will have problems as both are trying to control the kb and mouse. If you ar doing this, that could explain the beeps.
//Add this to "OnDomLoad" event