Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Changing IP's for Bays on BL-Class Blade Enclosures

SOLVED
Go to solution
Highlighted
Jaloosk
Occasional Advisor

Changing IP's for Bays on BL-Class Blade Enclosures

Hi there,

I've got 4 BL-p blade enclosures and I need to change the IP's for the iLo bays. I've logged onto the iLo on each enclosure using the server in bay 1, hovered over the 'BL-p Class' tab, then clicked 'Static IP Bay Configuration'.

On this screen I've changed the 'Beginning IP Address' to the new IP, the new gateway etc., and all the bay checkboxes are checked to enable iLo IP assignments.

I clicked 'apply', but I can't access the servers with the new iLo IP's; they're still hanging on to the old addresses. I've hit the reset buttons on the back of each blade and power-supply enclosure, and still the IP's haven't changed.

What am I missing? My searches of the forum have been fruitless.

Thanks for the help...
1 REPLY
Solution

Re: Changing IP's for Bays on BL-Class Blade Enclosures

I believe if you have set the Static IP Bay addressing on Bay1 before plugging in any additional new blades, then all new blades added to that chassis will use the new static IP Bay addressing configuration. If you installed all the Blades into the chassis before you set the "use Static IP Bay configuration on bay1, Then you have to go to the ILO on EACH blade and select "Use Static IP Bay Addressing.
Regards,
Martin
//Add this to "OnDomLoad" event