Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't use Web Interface For Schema Free Integration

Highlighted
Dan Fitzgerald
Super Collector

Can't use Web Interface For Schema Free Integration

I have been trying to setup the schema free integration for 2 days using the LO Migration utility and everything is successful but when I try to login with my domain account it gives the error

iLO 2 has detected a failed login attempt.
Cause: Directory server connect failed.

Please wait for login prompt


I am thinking because of the message that it has something to do with the cert but I can't tell and want to use the Web ilo interface but when I click on the administration tab it does not give the option of Directory settings. I know I have the latest firmware but I can't see if I have version 1.8 of the software.

Thanks
Dan
5 REPLIES
Dan Fitzgerald
Super Collector

Re: Can't use Web Interface For Schema Free Integration

I just looked at the instructions again and I looks like I might not have the right firmware. I have an ILO 2 and the firmare is the latest on the hp site and it is 1.43. according to the doc it needs to be 1.80 but I can't find that anywhere to download
KarloChacon
Frequent Visitor

Re: Can't use Web Interface For Schema Free Integration

hi

no if you have ilo2 the latest is 1.43
and if you have ilo normal (version 1) the latest is 1.91

check the ilo you have and server

regards
Didn't your momma teach you to say thanks!
Dan Fitzgerald
Super Collector

Re: Can't use Web Interface For Schema Free Integration

Thanks for the response..
I looked and it is iLO 2 and firmware version 1.43. So does that mean that the only way to configure it is through LO migration utility or a script, and the web setup is not available? Just an observation and not sure you will know the answer but If that is true isn't ilo2 the second generation of iLO and shouldn't it have more options not less? I have followed every step in the setting up ILO and AD using the schema free authentication and I can't figure it out. I can open a secure URL of the DC I am hitting with port 636 and it works fine so I know the client to the directory works, But I donâ t know how to test if ldap over ssl is working between the ILO server and the Directory server. Any ideas would be greatly appreciated
acartes
Honored Contributor

Re: Can't use Web Interface For Schema Free Integration

The iLO 2 directory settings configuration page is under Administration / Security / Directory tab.

You can also access the directory settings tests from there.
Dan Fitzgerald
Super Collector

Re: Can't use Web Interface For Schema Free Integration

Yep that was it. the doc was for ilo adn ilo2. would be nice if they updated teh doc. Thanks for you help on this
//Add this to "OnDomLoad" event