Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

Can´t start the Compaq Remote Monitor Service

Highlighted
Tamanaco
Frequent Contributor.

Can´t start the Compaq Remote Monitor Service

Hi All !!
I cant start Compaq Remote Monitor Service, i get this error

The HP ProLiant iLO Advanced System Management Controller service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it...

Looking at Compaq Remote Monitor service--properties--dependencies, i found this systems components:
1- HP Proliant System Management Interface Driver

2- HP Proliant ILO Avanced System Management Controller

Also the ILO Console is not working, i just see the screem saver, but the ctrl+alt+del is not working.....

Thanks for any can of help
6 REPLIES
acartes
Acclaimed Contributor.

Re: Can´t start the Compaq Remote Monitor Service

It sounds like there are multiple concerns:

1) Can you log into iLO? If so, then iLO is enabled. If not, you need to re-enable iLO using the iLO RBSU utility during server POST.

2) Check that the devices are enabled in the OS under device manager.

3) Reset the iLO processor. Log into iLO, then hit the "apply" button on the Network Settings page. This will reset the iLO processor, a last resort, but it will not affect the host server.

4) Now try the remote console and let us know how it goes.
Simon Blears
Super Contributor.

Re: Can´t start the Compaq Remote Monitor Service

I have just deployed PSP 7.30 to a server, rebooted it and get this error:

"The HP ProLiant Remote Monitor Service service depends on the HP ProLiant System Management Interface Driver service which failed to start because of the following error: The dependency service or group failed to start."

Looking at the dependencies in the HP Proliant Remote Monitor Service, there are none. I cannot find the "HP ProLiant System Management Interface Driver" service anywhere.

Anyone else seeing this? This is a Windows 2000 server. Please don't let this be another PSP issue!
acartes
Acclaimed Contributor.

Re: Can´t start the Compaq Remote Monitor Service

Try updating the iLO system management interface driver. I am not sure if this directly affects the situation you are seeing or not.

I do know that a problem was discovered with the driver and the latest support pack for Windows 2003. The driver had to be updated to prevent the problem from occurring.
James Kennedy_4
Outstanding Contributor.

Re: Can´t start the Compaq Remote Monitor Service

Did anyone every find a fix for this. I've had this since PSP 7.30 and PSP 7.40 does not fix the problem.

A few of my servers will not start the "Remote Monitor Service" or the "System Shutdown Service"

The only thing special about these servers was that they were Windows 2000 to 2003 upgrades. I'm sure that has something to do with the problem, but I can't seem to find a way to fix it.

In device manager there is a problem device which is the "HP System Management Controller Driver". I've tried every way possible to reinstall the driver, but it will not load.
Raeanne
New Member.

Re: Can´t start the Compaq Remote Monitor Service

Did anyone find a fix for this? We are having the same problem on a Windows 2003 server after upgrading from Windows 2000. However, the other servers (2 more) that we upgraded at the same time do not have this problem.
davep1_1
Frequent Contributor.

Re: Can´t start the Compaq Remote Monitor Service

I'm having the same problem on a DL380 G5. I have tried the latest PSP (8.0a). The issue was occuring on 7.91a as well.

I have the latest iLO firmware.

On the HP Software Version Control Agent, it shows "HP Proliant iLO Advanced and Enhanced System Management Controller Driver for Windows Server 2003" as being out of date (version 5.36.0.0) even though this server uses iLO2, and therefore doesn't require this driver.

I too think that these drivers were somehow previously installed even though the server does not require them. Is there anyway to uninstall the drivers which are causing problems?