Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

CPQLOCFG.EXE or locfg.pl not working

Highlighted
fireport
Acclaimed Contributor

CPQLOCFG.EXE or locfg.pl not working

Good morning, I need to download ilo log via script. I tried both CPQLOCFG.EXE and  locfg.pl without success. The ilo of enclosure say:

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>400 Bad Request</title>
</head><body>
<h1>Bad Request</h1>
<p>Your browser sent a request that this server could not understand.<br />
</p>
<hr>
<address>Apache Server at OA-0026551C9E8F Port 443</address>
</body></html>

the command line used is:

C:\Programmi\HP Lights-Out Configuration Utility>cpqlocfg.exe -s ip -u admin -p password -f Get_iLO_Log.xml

 

Do you have any suggestions ?

Thanks

3 REPLIES
Oscar A. Perez
Esteemed Contributor

Re: CPQLOCFG.EXE or locfg.pl not working

It seems you are passing the OA's IP address as a parameter instead of the iLO IP address.

 

 




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
fireport
Acclaimed Contributor

Re: CPQLOCFG.EXE or locfg.pl not working

You are right ! I need to download via script the OA log. can you help me ?

 

Oscar A. Perez
Esteemed Contributor

Re: CPQLOCFG.EXE or locfg.pl not working

The easiest way is to SSH into OA and then do a SHOW ALL. You are going to get the OA log, IML logs and iLO logs for each blade.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
//Add this to "OnDomLoad" event