Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BL20P iLO problems

Highlighted
Calum Downie
Acclaimed Contributor

BL20P iLO problems

Hi

I have had a problem with a BL20P where one of two things happens;

I either get -

"Monitored Server Console Is In An Unsupported Text Mode"

or

"requested service is unavailable, it is already in use by a different client"

- The server has been shutdown a few times when being moved between enclosures.
- I have already re-applied the network settings
- I have already applied the latest firmware

Before I get an engineer to come out and switch out the mainboard does anyone have any thoughts?
1 REPLY
acartes
Honored Contributor

Re: BL20P iLO problems

The following message is displayed in the iLO Remote console when iLO cannot support the video state (for example- if the host is being reset), "Monitored Server Console Is In An Unsupported Text Mode".

Do you have an OS up and running healthy on this blade? It is possible that the OS is down. Can you connect to the host OS using a production network?

I suggest:
1) power-off the blade (use button or virtual power button)
2) connect to iLO Remote Console. You should see, "The system is powered-down"
3) use virtual power button or the front power button to boot the host.
4) You should temporarily see, "Monitored server console is in an unsupported text mode" until POST begins. Then you should be able to watch POST and OS loading.

****

iLO remote console displays the following when it believes that the console is already in use: "requested service is unavailable, it is already in use by a different client".

You can brute-force a disconnect by causing iLO to reset:
1) Log into iLO
2) Network Settings page (no changes)
3) hit "apply"
//Add this to "OnDomLoad" event