Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication and Directory Server Settings

Highlighted
Anthony_50_1
Occasional Contributor

Authentication and Directory Server Settings

Hello world,

I'm trying to configure ilo interface for testing AD integration.

AD Schema was extend by HP tool.

I'm not friendly with AD, so I write this post.

My configuration :
Directory Server Adress : IP's DC
Directory Server LDAP : 636
LOM Object Distinguished Name : OU (ou=Management Processors) which contains iLO Full Administrator and Level 1 administrators roles.
LOM Object Password : ?
LOM Object Password confirm : ?

Directory User Context 1 : OU which contains my test user

When I run test settings, I've give this result :

Ping Directory Server Passed
Directory Server IP Address Passed
Directory Server DNS Name Not run
Connect to Directory Server Passed
Connect using SSL Passed
Certificate of Directory Server Passed
Bind to Directory Server Passed
Directory Administrator login Passed
User Authentication Passed
User Authorization Not run
Directory User Context 1 Failed
Directory User Context 2 Failed
LOM Object exists Failed
LOM Object password Not run

Test Log
Initiating Directory Settings diagnostic for server IP's DC
Accepting Directory Server certificate for signed by xxx
Unable to confirm directory user context
Unable to confirm directory user context Unable to confirm LOM Object
Ceasing tests.
Some diagnostics FAILED for server IP's DC

Someone can help me ?


8 REPLIES
pratap m keshav
Frequent Visitor

Re: Authentication and Directory Server Settings

It looks like you have not set the LOM object password. In AD server you need to create HP Device for Management Processors. I guess you have created one.

While creating you need to specify a password. The same password should be provided in LOM Object Password and confirm fields. You can try to run the tests after this.

You can also try to login using the same username/password along with running directory tests. Sometimes login does work tho test directory might fail. Also make sure NOT to disable local user accounts until directory login works.
Anthony_50_1
Occasional Contributor

Re: Authentication and Directory Server Settings

In AD, only HP roles were added (iLO Full Administrator and iLO Level 1 Administrators).

So, I think that HP Device for Management Processors was not added.
In fact, I trying to use LightOut Migration Utility to add them, but this tool don't find any mangemement processor
pratap m keshav
Frequent Visitor

Re: Authentication and Directory Server Settings

Which client OS are you using to run HP Lights-Out migration utility (HPLOMIG)? There can be issues when IPV6 is enabled on the client machine while running HPLOMIG.

Are you able to ping the iLO's from the client machine?
Anthony_50_1
Occasional Contributor

Re: Authentication and Directory Server Settings

HP Light Out migration utility is running since Windows 2003 server. IPV6 isn't enable and ping to iLO is OK...

Firewall is disabled.
Anthony_50_1
Occasional Contributor

Re: Authentication and Directory Server Settings

OK. I resolved a part of my problem. In fact, I've not create role hpqtarget ;-/.

But.... the light out migration utility is not operationnal. When, I run this tool, i've got this error message

"No mangement processors were found. Please verify that you login credentials are for a valid account on the management processors that you expected to find".

Obviously, my login name and password are OK
Anthony_50_1
Occasional Contributor

Re: Authentication and Directory Server Settings

Light out utility didn't find any iLO.
With network analyser, I see traffic between IP source and iLO's IP.

Always same message "no management found...".

pratap m keshav
Frequent Visitor

Re: Authentication and Directory Server Settings

Have you tried using any other client machine (Windows XP) for running Lights-Out migration utility.

Which is the .Net framework present on the system. Try having only 2.0 framework. Also try to discover just one iLO giving IP address.
Anthony_50_1
Occasional Contributor

Re: Authentication and Directory Server Settings

Thanks for your response.

My test was executed since 2 different workstation and against 1 iLO's IP adress.
//Add this to "OnDomLoad" event