The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Access server using ILO via web

Highlighted
Bugude
Acclaimed Contributor

Access server using ILO via web

I am new to this ILO servers but my company is using this to access servers remotely.

We have a server on which IIS is also enabled and configured.

We using ILO to access this server, prior to IIS configuration it was working fine and was able to access the server remotely but after IIS is enabled when ever I type the server name or ip in the url it opens up the IIS configued page not the ILO one.

Now how can I access the server using ILO, I do not want to change any configuration of the server as it is tried and tested successfully with great difficulty.

Lakshman
2 REPLIES
barnett chan
Frequent Visitor

Re: Access server using ILO via web

The IIS server should have a different IP than the iLO IP. You may want to access the iLO RBSU to confirm the iLO ip is different thatn the IP of your web server.
Daniel Bowers
Occasional Contributor

Re: Access server using ILO via web

You access the web interface for iLO through a different IP address than the IIS server. iLO has its own NIC, different from the NIC that the OS is using.

On most servers there is a physically different ethernet port that connects to iLO. Some servers have a feature called "iLO network port sharing" that sends iLO traffic through NIC1 on the server, but it would still have its own IP address.

There's a completely different tool called "System Management Homepage", which is an agent installed on the OS that gives a browser-based management interface to the server. (See here for screenshot:
http://h18000.www1.hp.com/products/servers/management/agents/index.html ) Is this the interface that you had prior to installing IIS, but can no longer see?

//Add this to "OnDomLoad" event