Quality Center / ALM Practitioners Forum
cancel

Requirements Details - Test Coverage - Test Set Tree is displayed Blank

vamsithulasi
Frequent Contributor.

Requirements Details - Test Coverage - Test Set Tree is displayed Blank



We have a user who is currently having the below problem..
When he opens up Requirements Details and navigates to Test Coverage then tries to select tests from test lab through Test Set Tree, but is Test Set tree is Blank.

Our QC verion is 9.2.

He is the only one who is having the problem..

I would appreciate any help on this one.
5 REPLIES
Highlighted
Lior R
New Member.

Re: Requirements Details - Test Coverage - Test Set Tree is displayed Blank

maybe a filter issue ?
try to clear the filter .
-Lior Reuven
Jan Czajkowski
Acclaimed Contributor.

Re: Requirements Details - Test Coverage - Test Set Tree is displayed Blank

Try removing the user from the project, saving, then readding user.

If the problem persists, reinstall the QC client.
Jan Czajkowski

[Please do not contact me off line for receiving support. Use the forum!]
vamsithulasi
Frequent Contributor.

Re: Requirements Details - Test Coverage - Test Set Tree is displayed Blank

Lior/Jan,

I did try those options earlier but no hope.

May be I should open a ticket with HP.

Thanks,
Vamsi.
Jan Czajkowski
Acclaimed Contributor.

Re: Requirements Details - Test Coverage - Test Set Tree is displayed Blank

Did you also remove the client cache folder, TD_80?

Jan Czajkowski

[Please do not contact me off line for receiving support. Use the forum!]
vamsithulasi
Frequent Contributor.

Re: Requirements Details - Test Coverage - Test Set Tree is displayed Blank

The problem got fixed