The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

upgrade from 9.14 to 9.20

Highlighted
sanrr6
Occasional Advisor

upgrade from 9.14 to 9.20

Hi

 

We are facing issue after 9.22 upgrade and not able to start the services, please suggest us some solution if any of you faced the similar error.

 

LOG ERROR:

 

 

com.kintana.ismp.bean.actions.ServerModeAction, wrn, java.sql.SQLException: Listener refused the connection with the following error:
ORA-12516, TNS:listener could not find available handler with matching protocol stack
The Connection descriptor used by the client

 

Regards,

Santhosh

1 REPLY
knsub
Member

Re: upgrade from 9.14 to 9.20

Hello Santhosh,

 

This error occurs when the configured maximum number of PROCESSES limitation is reached. The service handlers for the TNS listener become "Blocked" and no new connections can be made. 

 

Increase the value of the PROCESSES parameter in your database and see if the issue gets resolved.

 

Hope this helps.

 

Thanks,

Subash

//Add this to "OnDomLoad" event