Project and Portfolio Management Practitioners Forum
cancel

ldap not authenticating on ssl

SOLVED
Go to solution
Highlighted
firess
Regular Contributor.

ldap not authenticating on ssl

Hi
i've set up ppm to use ldap for authenticaion,but it works when i use the normal unsecured port.but when i put the 636 port for ssl,it fails to find the ldap server.the error is shown below.

Thanks
JSESSIONID=FB65FCC87B4CA023F3BA7EBFBFC8BF71.kintana,USERNAME= server:http-0.0.0.0-8081-Processor25:com.kintana.sc.authentication:2009/01/07-13:20:15.779 SAST: The LDAP Server could not be reached.Please validate the LDAP_URL parameter in the server.conf. (KNTA-10843)
nested detail:*.*.250.250:636


3 REPLIES
Jim Esler
Acclaimed Contributor.
Solution

Re: ldap not authenticating on ssl

What does your LDAP_URL parameter in the server.conf file look like? What happens when you use it in a browser address window?
Erik Cole
Acclaimed Contributor.

Re: ldap not authenticating on ssl

And are you sure that your LDAP server is using 636 and not another port (I guess that's what Jim is getting at, too)?
firess
Regular Contributor.

Re: ldap not authenticating on ssl

Thanks guys,
the problem lies with the ldap server itself , i can get to the ldap server from my browser using port 389 and search for names but it gives the same error when i use port 636.ldap server is being sorted out and i think this is sovled.