Project and Portfolio Management Practitioners Forum
cancel

enable to start PPM service on 9.32

SOLVED
Go to solution
Highlighted
christi2
New Member.

enable to start PPM service on 9.32

Hi

I am facing an issue after upgrade to PPM 9.32.

The services created after upgarde will not start : always "Errior 83 fail on INT 24"

I have tried kStart : ok, launcing the binpath string from dos windows : ok, kConfigcheck : ok...

service binpath string:

"D:\Server_apps\PPM\bin\ksvc.exe" service "HPPPM_QA_NODE1" -kh "D:\Server_apps\PPM" -jh "D:/Java/jdk1.7.0_75"

Any idea how I can get out of this mess ???

2 REPLIES
changl
Respected Contributor.
Solution

Re: enable to start PPM service on 9.32

Check you cygwin path in your environment variables.

error 83: fail on INT 24

has been seen when

quotes like "C:\Cygwin\bin", delete those quotes, and leave it like C:\Cygwin\bin;

Also, have seen it when path points to an old cygwin.

christi2
New Member.

Re: enable to start PPM service on 9.32