The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

couldn't view a field in the Request form(Front end)

Highlighted
Deviga
Super Collector

couldn't view a field in the Request form(Front end)

Hi,

1) I have added a new field(Note) in a section of a request. It is enabled and display in the Preview. But it is not visible in the front end of the request.

2) Also I have set the validation 'Default NO' to 2 fields. Its also visible in the Preview and not in the Front end.
Please refer the attachment.
5 REPLIES
Mahen M
Honored Contributor

Re: couldn't view a field in the Request form(Front end)

Where is the attachment?

Regards,
Mahendran M
Deviga
Super Collector

Re: couldn't view a field in the Request form(Front end)

Here is the Attachment.
prabu.karunanit
Regular Collector

Re: couldn't view a field in the Request form(Front end)

Hi,


Please make this changes in the field that you are tyring to.

firstly , give " ! " mark in the Description feild.
It will allow you to hide the feild name.

secondly , check Display only option is selected as Yes
and Display option is Yes.


Now check it... !!!!

Thanks,
Prabu
Deviga
Super Collector

Re: couldn't view a field in the Request form(Front end)

Hi,

I have searched the new fields effects on the existing request forms and so i couldn't see the changes.

The validation is working fine in the new request form.

Thanks
Deviga
Super Collector

Re: couldn't view a field in the Request form(Front end)

thx
//Add this to "OnDomLoad" event