Project and Portfolio Management Practitioners Forum
cancel

configuration parameter (timeout )

SOLVED
Go to solution
Highlighted
Cristina Tutor
Regular Contributor.

configuration parameter (timeout )

Hi, could you help me? I have a timeout error when I am selecting one task in my timesheet.
First of all, I select the project, check to "yes" the "include tasks not assigned to me" and when I am going to search the tasks to add in the timesheet, after 30 sg, it shows me a timeout error (Validation Query Timed Out (KNTA-110087).
I am looking in the server.conf but I can't see this parameter. Do you know if there is another configuration file in wich this parameter is configurated?. perhaps in some jsp file?
Thanks in advance and regards.

 

Cristina

 

3 REPLIES
Utkarsh_Mishra
Acclaimed Contributor.
Solution

Re: configuration parameter (timeout )

Try to modify this parameter in server.conf file.. (Make it to 60, by default its 30)

 

com.kintana.core.server.AUTO_COMPLETE_QUERY_TIMEOUT

 

The run kUpdateHtml.sh after modify the server.conf file.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Cristina Tutor
Regular Contributor.

Re: configuration parameter (timeout )

Thanks a lot but I can't see the parameter in the administration manual.

I have PPM 7.1.0 and it seems this version don't have it.

:(

 

 

Cristina Tutor
Regular Contributor.

Re: configuration parameter (timeout )

Even when this parameter does not exist in version 7.1, and because I'm a really tough woman, we've tried to include it in the server.conf file and.... it works!!

 

Thanks a lot for your reply!!!!!!!!!!!!!!!!!!!!!!

 

Regards

Cristina