Project and Portfolio Management Practitioners Forum
cancel

Which JAVA JDK for use with 9.10 (SP4)?

Highlighted
btanner
New Member.

Which JAVA JDK for use with 9.10 (SP4)?

Hello all, we are about to upgrade from 8.00 to PPM 9.10 SP4 and would like to know what version of JAVA JDK should we upgrade to as well as I see on the forum that you should stay at 1.6.0_18 as there are known issues with anything later???

Any one running on anything greater than 18 and working fine?

 

Thanks

2 REPLIES
Erik Cole
Acclaimed Contributor.

Re: Which JAVA JDK for use with 9.10 (SP4)?

We're running 24 with SP2 and it seems fine. I just asked PSO about running JDK 1.7 - the guide has an "or later" clause in the version info but that doesn't extend to 1.7 apparently.

Etienne_Canaud
Micro Focus Expert

Re: Which JAVA JDK for use with 9.10 (SP4)?

Hi,

 

That's correct, JDK 7 is not yet officially supported by HP in PPM as of 9.14.

 

The "or later" clause apply to later versions of JDK 6.