Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Error

Highlighted
JLloyd
Occasional Advisor

Upgrade Error

We are upgrading to 7.1 from 7.0 and are seeing the following error:
______________________________________________
[sqlscript] java.sql.SQLException: ORA-00001: unique constraint (MERCITG.KNTA_ACCESS_SECURITY_U2) violated
[sqlscript] ORA-06512: at line 33
This step has not been run, will run now
FAILED: Fri May 02 16:53:56 EDT 2008
Duration: 00h:00m:02s

FAILED
file:F:/ITG/upgrade_710/xml/upgrade-70-to-71.xml:56: java.sql.SQLException: ORA-00001: unique constraint (MERCITG.KNTA_ACCESS_SECURITY_U2) violated
ORA-06512: at line 33


Total time: 8 minutes 37 seconds
java.sql.SQLException: ORA-00001: unique constraint (MERCITG.KNTA_ACCESS_SECURITY_U2) violated
ORA-06512: at line 33
_____________________________________________

I have been unable to find info about the Access_Security_u2 violation on in the KnowledgeBase. Has anyone else seen this error or know how to resolve?

Thanks!
//Add this to "OnDomLoad" event