Project and Portfolio Management Practitioners Forum
cancel

Upgrade Error 7.1 - 7.5

Highlighted
Srujan Gudisa
Valued Contributor.

Upgrade Error 7.1 - 7.5

Hi,

We are trying to Upgrade PPM 7.1 to 7.5 in Unix.
We are done with Documentume upgrade, JAVA upgrade.

When we are trying to do PPM upgrade we are getting an oracle error which is causing the upgrade to fail.

[sqlscript] java.sql.SQLException: ORA-02299: cannot validate (MITGDEV.TM_WORK_UNITS_U1) - duplicate keys found
[sqlscript] ORA-06512: at line 273
FAILED: Tue Jun 02 13:07:52 SGT 2009
Duration: 00h:00m:16s

FAILED
file:/home/ITG/upgrade_750/xml/upgrade-71-to-75.xml:56: java.sql.SQLException: ORA-02299: cannot validate (MITGDEV.TM_WORK_UNITS_U1) - duplicate keys found
ORA-06512: at line 273


Total time: 7 minutes 3 seconds
java.sql.SQLException: ORA-02299: cannot validate (MITGDEV.TM_WORK_UNITS_U1) - duplicate keys found
ORA-06512: at line 273

Can anyone please help me on the below issue. It would be a great help for me.

For reference, I have attached the upgrade log.

Thanks,
Srujan.
1 REPLY
Arthur Vandewaa
Outstanding Contributor.

Re: Upgrade Error 7.1 - 7.5

Did you report this with HP support?