Project and Portfolio Management Practitioners Forum
cancel

Unable to see PPM login page

Highlighted
Mohit_Agrawal
Outstanding Contributor.

Unable to see PPM login page

Hi All,

 

We have SSO implemented and I see that sometimes users report that they are not able to get to the PPM home page.

Once they hit the URL (https://ppm.xxxx.com) the URL is redirected to .../pageView.jsp and it just stops there. Only blank screen is there and nothing else happens. Same is the case with Chrome.

 

I checked that have all the required access grants. I cleaned the temp files and also reset IE.

Also checked the "Enable windows authetication..." is checked Under Security in the advanced tab.

 

Do you have any idea why that would happen to some users?

 

Thanks

Mohit

3 REPLIES
Scorpex
Super Contributor.

Re: Unable to see PPM login page

Mohit,

I have read some issues that SSO has and it seems to be very finicky when it comes to the setup, what is your current set up?

 

External Web Server/Load Balancer?

Clustered non Clustered?

PPM version?

 

Just a couple of things I can think of before we can start looking into it.

 

Thanks!

Mig

Mohit_Agrawal
Outstanding Contributor.

Re: Unable to see PPM login page

Thank for your interest.

 

Below are the details:

IIS webserver

Cluster (1 usernode, 1 - services)

PPM - 9.12

Scorpex
Super Contributor.

Re: Unable to see PPM login page

Mohit,

I am assuming that most of the time the installation works and users can get to PPM without an issue, is this an intermitent error where they are unable to see the page? what page do the users that can login normally see when it's not blank?

 

Is there an error displayed on the logs?

 

I found a document for IIS7 that shows information of how it should be set up but I'm sure you already found it as well.

 

Thanks!

Mig