Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to open environments after moving to 8.03

SOLVED
Go to solution
Highlighted
shijubch
Regular Collector

Unable to open environments after moving to 8.03

Hi

Unable to open environments after applying SP3 on 8.0, we are unable to open any of them.We dont have any passwords in the user data of the environments.

Before applying SP3 everything was fine but the issues started after SP3.

Please find attached contains the details for kaccelerator and kinsdeployment table.

 

Thanks

16 REPLIES
shijubch
Regular Collector

Re: Unable to open environments after moving to 8.03

Please find the error screenshot while opening environment

AlexSavencu
Honored Contributor

Re: Unable to open environments after moving to 8.03

Hi,

 

I do not have much experience with the accelerators, but I think the problem is caused by the OracleApps v6 installed. I think you can try the following:

- undeploy the extension OR;

- redeploy OracleApps 800.

 

We used to have this error in one PPM instance, but the environment used to load after this error.

 

cheers

alex


--remember to kudos people who helped solve your problem
shijubch
Regular Collector

Re: Unable to open environments after moving to 8.03

Hi alex,

 

This is happening only to 1 user as such and he belongs to PPM administrator group.

Surendra Poosar
Frequent Visitor

Re: Unable to open environments after moving to 8.03

Hello,

 

Under SysAdmin Tab -> Licences option what does the Oracle Applications Extensions version say?

AlexSavencu
Honored Contributor

Re: Unable to open environments after moving to 8.03

Hi, shijubch,

 

did you follow the steps I suggested? what was the result?

 

cheers

alex


--remember to kudos people who helped solve your problem
shijubch
Regular Collector

Re: Unable to open environments after moving to 8.03

The oracle application version is 8.0.1...

The error the user get while opening the environment

"The Extension Panel failed to load. If the extension Oracle Application is installed, please log out and restart your browser to releoad HP PPM with the extension." knta-10392

 

 

AlexSavencu
Honored Contributor

Re: Unable to open environments after moving to 8.03

Hi,

 

I am not sure I understand - did you undeploy and redeploy the Oracle extension?

 

cheers

alex


--remember to kudos people who helped solve your problem
Akif Saburi
Regular Collector
Solution

Re: Unable to open environments after moving to 8.03

I faced similar issue after upgrading to 8.03.  After lot of trail and error method, I found out that Exten Data tabs opens perfectly with Java 1.6.0_07 but not with higher version of Java.

shijubch
Regular Collector

Re: Unable to open environments after moving to 8.03

Hi,

 

I installed latest jdk and that did work.

 

Thanks

ielito
Super Collector

Re: Unable to open environments after moving to 8.03

Hi Akif,

 

I have the same error, but with PPM 9.20.

 

My java is 1.7.0_21. Because wu using the PPM 9.x I can't install previous version...

 

Someone can help me, please ??? :)

Raj Ghimire
Occasional Visitor

Re: Unable to open environments after moving to 8.03

Is eveyrone experienceing the opening issue or is it isolated to single user?

 

In the past, I have sometimes run into issues which required me to CLEAR the "Password" values in the Server and Database section of Environments from the backend before it allowed to me to open the Environment from the Workbench interface normally.   You may want to give that a try and see if that helps you.

Thanks.

-Raj

ielito
Super Collector

Re: Unable to open environments after moving to 8.03

Hi Raj,
Tks for your quick reply.... I tried creating a new user and it did not work. As I CLEAR this values ​​"Password" in the server and database sections of Environments from the backend ?

Tks a lot
Raj Ghimire
Occasional Visitor

Re: Unable to open environments after moving to 8.03

Sorry not clear, did you meant you already tried setting passoword field values to NULL and it didn't work?   
More importantly, if this is happening to ALL the Environments, this probably won't help you as that may indicate java issues.

 

But, "if this is limited to one or two Env only" and if you haven't tried that already, 

try setting ALL password fields (in All Env tabs, particularly all custom password fields you may have) to NULL. 

But as I mentioned above, this may only help you if this is isolated to 1 or 2 enviroments. If none of them Open, I would 'guess' java compability isssues. May be someone else can suggest some tips.

ielito
Super Collector

Re: Unable to open environments after moving to 8.03

Hi Raj,

The error happens when I click "New Environment" or when I try to open an existing.

 

I have attached here the screenshot of error.

 

Tks

Raj Ghimire
Occasional Visitor

Re: Unable to open environments after moving to 8.03

Ok this looks like a Totally different issue. I am guessing either Java or PPM extension related. I wonder if you have the correct extension version installed.

If you are in correct 9.2 version, you may have to end up doing undeploy and redeploy of the Oracle extension as Alex has suggested above.

I hope you are in touch with HP Support. they probably may be able to guide you better !
ielito
Super Collector

Re: Unable to open environments after moving to 8.03

Hi raj...
I installed Oracle Extension again. Unfortunately the error continues. I do not know how to "undeploy", then when I run "kDeploy-l" I get this information:


Deployment Version Deployed Description
-------------------------------------------------------------------------------
OracleApps912 920 2013-07-31 10:13:28 Oracle Apps Extension 9.12 Patch
OracleApps912 920 2013-07-31 10:03:06 Oracle Apps Extension 9.12 Patch
OracleTech 920 2013-07-30 09:53:48 Oracle Tech Extension
OracleApps912 920 2013-07-30 09:52:38 Oracle Apps Extension 9.12 Patch
OracleApps 920 2013-07-25 09:44:57 Oracle Apps Extension
OracleApps 920 2013-07-24 09:37:10 Oracle Apps Extension

So.... I think it is better to open a ticket on the support. However, before you can let me know how I do the "undeploy"?

Once you have the solution with the support, I turn to share! :)

Tks a lot
//Add this to "OnDomLoad" event