Project and Portfolio Management Practitioners Forum
cancel

Unable to open browser to view log in HP PPM

Highlighted
mdriscoll42
New Member.

Unable to open browser to view log in HP PPM

I am having trouble opening up a browser to view my log swhen in HP PPM Workbench v9.14. Whenever I attempt to view them I get the below error message. I get a similar message when I attempt to go to Product Information -> Library or "About HP Project and Portfolio Management Center". These are severely impacting my ability to push packages in PPM and figure out any errors.

 

In my User Profiles I have entered the correct install path for my IE, and I am running IE8, any help with figuring this out?

 

Edit: I have also tried the latest versions of Firefox, Opera, and Chrome to no luck.

 

 

 

Edit 2: Okay, fixed the issue. It was... one of these things, not sure which one ultimately fixed it but I ran IE as Admin, and opened up PPM through the browser NOT through the desktop like I previously had been. Also my boss gave me some more permissions which may or may not have been related. Either way I know just straight up opening from the desktop wasn't working (I tried it after getting the permissions, so I don't think the permissions were the issue).

1 REPLY
mike_se
HPE Expert

Re: Unable to open browser to view log in HP PPM

Hi,

 

Was it happening on different client machines for different Users?

 

For troubleshooting, it would be good to find a machine where everything was working as expected, and then have you login to see if does not work as expected. This way, can narrow it down to your client machine or your PPM account. And then can compare the working as expected to the problematic.

 

If it was working on other machines for other Users, I suspect may have been a Windows permissions type of issue. These types of errors can pop up in the Windows' Event Veiwer Application log. The other thing can do is see if enabling the Java Console when the Workbench opens can help provide more details (hit the number "5" when the Java Console opens to start the logging).

 

-Mike

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”