Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to View .msg in REFRENCES it is giving scrambled format in IE

SOLVED
Go to solution
Highlighted
Shahamatullah
Occasional Contributor

Unable to View .msg in REFRENCES it is giving scrambled format in IE

Each PPM business request has attachment(s), we migrated these attachments from old release to the new release

 

When we try to open any MSG message while using Internet Explorer, it is opened by Internet Explorer in a scrambling format. while when it is opened by Firefox or Chrome, it works fine.

 

We need all MSG files to be opened by MS Outlook instead of Internet Explorer.

Please help solving this problem.

 

we have upgraded to PPM (version 9.14)

10 REPLIES
Oscar_Pereira
Frequent Visitor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

Hello,

 

What is the IE browser version and sp ?

 

What is the Outlook version ?

 

Regards

Oscar Pereira

d4y4n4
Frequent Visitor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

Hi,

If you open the file without using PPM, are you able to see it correctly using IE?

You can set Firefox as your default browser to prevent it open with IE.

Regards,
Dayana Campos
d4y4n4
Frequent Visitor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

Another thing to check is if you have outlook installed in the machines, otherwise you should not attach it as msg since IE will be not able to open it, IE just show the window to open the file and call outlook to display it.

Regards,
Dayana Campos
Shahamatullah
Occasional Contributor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

IE 8 in windows 7 sp1

Shahamatullah
Occasional Contributor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

Is is showing the same junk if i open in IE it is giving junk

it is also not giving option to open with or even the option to same the file on desktop

 

if i open the same direcly in firefox it is opening in outlook perfectly

Oscar_Pereira
Frequent Visitor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

Hi,

 

Reset Internet Explorer settings to default using the link below:

 

Disclaimer: Microsoft will not be held responsible for any changes which may occur after you reset the Internet Explorer settings. Reset Internet Explorer settings at your own risk.

 

http://windows.microsoft.com/en-US/windows7/Reset-Internet-Explorer-settings

 

Set Internet Explorer as the Default browser. Check the link below to set Internet Explorer as the default browser:

 

http://windows.microsoft.com/en-us/windows7/Change-your-default-web-browser

 

Next set Outlook 2007 as the Default email client. To set Outlook 2007 as the default email client check this link:

 

http://office.microsoft.com/en-us/outlook/HP100807281033.aspx

 

 

Let me know if this makes any difference

 

-Kudos are always welcome...

 

 

Regards

Oscar Pereira

 

Shahamatullah
Occasional Contributor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

outlook is already set to default

 

Office professional plus 2010

 

Note :- i have tested PPM on Windows 7 with Outlook 2007 its working fine

 

is there any settings for Outlook 2010

Kerim KILIC
Frequent Visitor
Solution

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

i had similar issue in one customer and the solution was changing some registry settings on client side or changing jboss settings in server side. if you google a little may be you find similar things, can you please open a ticket to support. 

Shahamatullah
Occasional Contributor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE

can you show me the settings on local client side for registry

Shahamatullah
Occasional Contributor

Re: Unable to View .msg in REFRENCES it is giving scrambled format in IE


The Solution:

Adding the following to “web.xml” file of Apache Tomcat server:

<mime-mapping>
<extension>msg</extension>
<mime-type>application/vnd.ms-outlook</mime-type>
</mime-mapping>

//Add this to "OnDomLoad" event