Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

The maximum number of parameter column numbers has been reached - KNTA-10559

SOLVED
Go to solution
Highlighted
TurboMan
Member

The maximum number of parameter column numbers has been reached - KNTA-10559

Hi,

 

When I try to add a field to Request Type, I get an error such as "The maximum number of parameter column numbers has been reached,, To add a new filed, you must either remove a field or increase the maximum number of custom fields in order"

I found out that all I need to add another field to validation "CRT - Max Custom Fields", but it didn't work, I am not sure whether I made a mistake .

 

Any help is appreciated

Regards

T.M. 

2 REPLIES
Derek Giedd
Frequent Visitor
Solution

Re: The maximum number of parameter column numbers has been reached - KNTA-10559

Have you increased the Max Fields value on your request type?  You can increase this up to 300.  Or are you saying that you need more than 300 fields?  If you have not increased this value on the Request Type, this field is located just above the tabs (Fields, Layout, etc.).

Adding a new value to the validation, as you indicated, appears to allow you to select a value greater than 300.  If you do this, make sure it is an increment of 50 (ex. 350, 400).  I added 350, opened a request type and could select 350 for max fields.  I could then select batch 7 for the storage of a parameter.  This appears to work but I did not test beyond seeing the values.

-- Remember to give Kudos to answers! (click the KUDOS star)
TurboMan
Member

Re: The maximum number of parameter column numbers has been reached - KNTA-10559

Thanks Derek,

I didn't know that I had to change the Max Fields value on the request type.

Regards

T.M. 

//Add this to "OnDomLoad" event