Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Slow performance after upgrading from 7.1SP3 to 7.5

Highlighted
bzdafro
Collector

Slow performance after upgrading from 7.1SP3 to 7.5

We upgraded PPM from 7.1 to 7.5 and now we are experiencing slow performance. The dashboard takes a few min to open. I do not have any portlets open. (and its the same dashboard I was using previously). We also experienced this slow performance when we upgraded our DEV instance as well. We have been unable to isolate the issue. Its very noticeable when you try to open a security group, for example. Sometimes it takes a few min for it to return the members. We have been routinely clearing out the cache and it helps. any ideas? We mostly use PPM for deployment. 700+ users.

VM server
Windows 2003 SP2
2 x 2666MHz Intel(R) Xeon(R) CPU
2GB memory
Oracle 10g
3 REPLIES
Jim Esler
Honored Contributor

Re: Slow performance after upgrading from 7.1SP3 to 7.5

What 7.5 service pack are you running? You should use SP6, the last one released.

What Oracle release are you running? 10.2.0.4 is the only 10g version supported, I believe. We did encounter some database related performance issues when upgrading from 10.2.0.3 to 10.2.0.4 that were related to the database optimization settings. Look at your database activity to determine if queries are running long. If not, you can eliminate this as a concern.
bzdafro
Collector

Re: Slow performance after upgrading from 7.1SP3 to 7.5

Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bit Production

we are running Version 7.5.0 no patches at this time. I believe it was due to java issues.
Cesar Roque
Regular Collector

Re: Slow performance after upgrading from 7.1SP3 to 7.5

Have you tried to run database statistics ? As to your dba to do it, I think it could help.
//Add this to "OnDomLoad" event