Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Scheduled Reports is failed

Highlighted
Govardhan07
Regular Collector

Scheduled Reports is failed

Hi All,

 

In our HP PPM 7.5, one of the scheduled report is failed and showing following error in log.

 

Please help me out in finding what causing this error.

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

 

Execution Log History   Report Submission ID 82596 Workflow

Execute Report Workflow Step 1 - Execute Report (Immediate)

Started May 23, 2012 03:11:09 AM EDT

 

Running report/web/knta/tmg/rpt/HbI_DelinquentTimeSheetReport.jsp
Posting report request tohttp://10.1.3.162:8081/itg/servlet/RunJspReport
Post data= 'REPORT_JSP=%2Fweb%2Fknta%2Ftmg%2Frpt%2FHbI_DelinquentTimeSheetReport.jsp&OUT_BASEFILE=rep_82596&USER_ID=104002&REPORT_ID=82596&KEYID=298689&KEY=122325036'
Error running report.
HTTP response:503 - This application is not currently available
5 REPLIES
philipwood
Regular Collector

Re: Scheduled Reports is failed

Hi,

 

Is http://10.1.3.162:8081 the service node?

 

Is the service node up and functioning correctly?

 

Regards

 

Philip Wood

Govardhan07
Regular Collector

Re: Scheduled Reports is failed

Yes services are up.

 

And the problem is with only this report others are working fine.

 

Thanks,

Govardhan

Niraj Prabhu
Frequent Visitor

Re: Scheduled Reports is failed

Govardhan,

Are you saying that any other scheduled reports are executing correctly? Is that correct?

Have you tested submitting schedule reports for the user seeing the failure in above report execution? Are you using multiple nodes? can you provide some details about how many user nodes do you have? and if they all were reachable when this error occurred?
Niraj P.
Govardhan07
Regular Collector

Re: Scheduled Reports is failed

Yes the problem is with this particular report only.

 

I have tested directly submiiting the report without scheduling it will working fine.

 

Problem is only with scheduling the particular report.

 

We are using two nodes, these two are reachable.

 

I think this problem occured may be after deleting the 'tmp' and 'work' folder last week.

 

Regards,

Govardhan

 

 

Niraj Prabhu
Frequent Visitor

Re: Scheduled Reports is failed

Govardhan,

deleting tmp and work folder would not create issues with reference to the scheduling, when you start your server back up, the folders are recreated. If you haven't restarted the PPM servers and tried to delete tmp and work folder while server was running, I would suggest to restart the server.

Can you check if you can reproduce the issue in your non-production environment for the same report? The report scheduler runs every minute and since you are saying that the scheduled time is not getting recognized by the scheduler, you might want to contact HP with support case to get quicker resolution.
Niraj P.
//Add this to "OnDomLoad" event