Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SP3 and SP2 from version 8 SP1

Highlighted
Cat_2
Regular Collector

SP3 and SP2 from version 8 SP1

I want to confirm a recommendation that to get to SP3 for PPM v8 we should install SP2 first, then do SP3.

 

Agree or disagree?

3 REPLIES
Jim Esler
Honored Contributor

Re: SP3 and SP2 from version 8 SP1

Depends on who made the recommendation. If it was from HP or someone that has encountered problems skipping SP2, do it. Otherwise, skipping service packs has never been a problem for us. They are cumulative so SP3 would contain all of the changes made in SP1 and SP2.

Cat_2
Regular Collector

Re: SP3 and SP2 from version 8 SP1 (SP2 on multi node)

Okay - thanks! The SP3 release notes say that SP2 did not explode war files properly if you had a cluster or multi-node configuration. For those who may have installed SP2 on a cluster, was there anything special you needed to do besides a standard install?

 

Seems like that reason alone might justify skipping SP2.

Utkarsh_Mishra
Honored Contributor

Re: SP3 and SP2 from version 8 SP1 (SP2 on multi node)

There is no PATCH dependency for SP3 of HP PPM 8.0. 

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
//Add this to "OnDomLoad" event